• 正在加载中...
  • PHOTOSHOP

    Adobe Photoshop,简称“PS”,是美国Adobe公司旗下最为出名的图像处理软件系列之一。 Photoshop主要处理以像素所构成的数字图像。使用其众多的编修与绘图工具,可以有效地进行图片编辑工作。ps有很多功能,在图像、图形、文字、视频、出版等各方面都有涉及。深受广大平面设计人员和电脑美术爱好者的喜爱。 Adobe只支持Windows操作系统和Mac OS操作系统版本的Photoshop,但Linux操作系统用户可以通过使用Wine来运行Photoshop CS6。

    编辑摘要

    目录

    概述/PHOTOSHOP 编辑


    Photoshop是Adobe公司旗下最为出名的图像处理软件之一。Adobe公司成立于1981年,是美国最大的个人电脑软件公司之一。

    开发历史/PHOTOSHOP 编辑

    1987年,Photoshop的主要设计师托马斯·诺尔买了一台苹果计算机(MacPlus)

    Photoshop的两位创始人Photoshop的两位创始人
    用来帮助他的博士论文。与此同时,Thomas发现当时的苹果计算机无法显示带灰度的黑白图像,因此他自己写了一个程序Display;而他兄弟约翰·诺尔这时在导演乔治·卢卡斯的电影特殊效果制作公司Industry Light Magic工作,对Thomas的程序很感兴趣。两兄弟在此后的一年多把Display不断修改为功能更为强大的图像编辑程序,经过多次改名后,在一个展会上接受了一个参展观众的建议,把程序改名为Photoshop。此时的Display/Photoshop已经有Level、色彩平衡、饱和度等调整。此外John写了一些程序,后来成为插件(Plug-in)的基础。

    他们第一个商业成功是把Photoshop交给一个扫描仪公司搭配卖,名字叫做Barneyscan XP,版本是0.87。与此同时John继续找其他买家,包括SuperMac和Aldus都没有成功。最终他们找到了Adobe的艺术总监Russell Brown。Russell Brown此时已经在研究是否考虑另外一家公司Letraset的ColorStudio图像编辑程序。看过Photoshop以后他认为Knoll兄弟的程序更有前途。在1988年7月他们口头决定合作,而真正的法律合同到次年4月才完成。

    在二十世纪90年代初美国的印刷工业发生了比较大的变化,印前(pre-press)电脑化开始普及。Photoshop在版本2.0增加的CMYK功能使得印刷厂开始把分色任务交给用户,一个新的行业桌上印刷(Desktop Publishing-DTP)由此产生。


    版本发布/PHOTOSHOP 编辑


    1990年2月,Photoshop版本1.0.7正式发行,John Knoll也参与了一些插件的开发,第一个版本只有一个800KB的软盘(Mac)。

    1991年6月,Adobe发布了Photoshop 2.0(代号Fast Eddy),提供了很多更新的工具,比如矢量编辑软件Illustrator,CMYK颜色以及Pen tool(钢笔工具)。最低内存需求从2MB增加到4MB,这对提高软件稳定性有非常大的影响,从这个版本开始Adobe内部开始使用代号,在1991年正式发行。

    1992年,Kai Krause在1992年发布了Kai's Power工具,使Photoshop的可视化界面更加丰富。

    1993年,Adobe开发了支持Windows版本的Photoshop,代号为Brimstone,而Mac版本为Merlin。这个版本增加了Palettes和16-bit文件支持。2.5版本主要特性通常被公认为支持Windows。

    1994年,Photoshop 3.0正式发布,代号是 Tiger Mountain,而全新的图层功能也在这个版本中崭露头角。这个功能具有革命性的创意:允许用户在不同视觉层面中处理图片,然后合并压制成一张图片。该版本的重要新功能是Layer,Mac版本在9月发行,而Windows版本在11月发行。

    1997年9月,Adobe Photoshop 4.0版本发行,主要改进是用户界面。Adobe在此时决定把Photoshop的用户界面和其他Adobe产品统一化,此外程序使用流程也有所改变。一些老用户对此有抵触,甚至一些用户到在线网站上面抗议。但经过一段时间使用以后他们还是接受了新改变;Adobe这时意识到Photoshop的重要性,他们决定把Photoshop版权全部买断。

    1998年5月,AdobePhotoshop 5.0发布,代号Strange Cargo。版本5.0引入了History(历史)的概念,这和一般的Undo不同,在当时引起业界的欢呼。色彩管理也是5.0的一个新功能,尽管当时引起一些争议,此后被证明这是Photoshop历史上的一个重大改进。

    1999年发行Adobe Photoshop 5.5,主要增加了支持Web功能和包含ImageReady2.0。

    2000年9月,Adobe Photoshop 6.0发布代号Venus in Furs,经过改进,Photoshop与其他Adobe工具交换更为流畅,此外Photoshop 6.0引进了形状(Shape)这一新特性。图层风格和矢量图形也是Photoshop 6.0的两个特色。

    2002年3月Adobe Photoshop 7.0版发布代号Liquid Sky。Photoshop 7.0版适时的增加了Healing Brush等图片修改工具,还有一些基本的数码相机功能如EXIF数据,文件浏览器等。

    2003年Photoshop 7.0.1版发布,它加入了处理最高级别数码格式RAW(无损格式)的插件。

    2003年10月发行Adobe Photoshop CS(8.0),支持相机RAW2.x,Highlymodified"SliceTool",阴影/高光命令、颜色匹配命令、"镜头模糊"滤镜、实时柱状图,使用Safecast的DRM复制保护技术,支持JavaScript脚本语言及其他语言。

    2005年4月Adobe Photoshop CS2发布,开发代号Space Monkey。

    Photoshop CC启动界面Photoshop CC启动界面
    hotoshop CS2是对数字图形编辑和创作专业工业标准的一次重要更新。它作为独立软件程序或Adobe Creative Suite2的一个关键构件来发布。Photoshop CS2引入强大和精确的新标准,提供数字化的图形创作和控制体验。新特性有:支持相机RAW3.x、智慧对象、图像扭曲、点恢复笔刷、红眼工具、镜头校正滤镜、智慧锐化、SmartGuides、消失点、改善64-bitPowerPCG5Macintosh计算机运行MacOSX10.4时的内存管理,支持高动态范围成像(HighDynamicRangeImaging)、改善图层选取(可选取多于一个图层)。

    2006年,Adobe发布了一个开放的Beta版Photoshop Lightroom,这是一个巨大的专业图形管理数据库。

    2007年4月,发行Adobe Photoshop CS3,可以使用于英特尔的麦金塔平台,增进对WindowsVista的支持、全新的用户界面、Feature additions to Adobe Camera RAW、快速选取工具、曲线、消失点、色版混合器、亮度和对比度、打印对话窗的改进,黑白转换调整,自动合并和自动混合,智慧(无损)滤镜,移动器材的图像支持,Improvements to cloning and healing,更完整的32bit/HDR支持,快速启动。

    2007年,Photoshop Lightroom 1.0正式发布。

    2008年9月,发行Adobe Photoshop CS4,套装拥有一百多项创新,并特别注重简化工作流程、提高设计效率,Photoshop CS4支持基于内容的智能缩放,支持64位操作系统、更大容量内存,基于OpenGL的GPGPU通用计算加速。2008年,Adobe发布了基于闪存的Photoshop应用,提供有限的图像编辑和在线存储功能。2009年,Adobe为Photoshop发布了iPhone(手机上网)版,从此PS登陆了手机平台。

    2009年11月7日,发行Photoshop Express版本,以免费的策略冲击移动手机市场手机版的photoshop可以做些简单的图像处理。特点:支持屏幕横向照片,重新设计了线上、编辑和上传工作流, 在一个工作流中按顺序处理多个照片的能力, 重新设计了管理图片,简化了相簿共享, 升级了程式图标和外观,查找和使用编辑器更加轻松; 同时向Photoshop和社交网站Facebook上传图片。2010年05月12日,Adobe Photoshop CS5,加入了编辑→选择性粘贴→原位粘贴、编辑→填充、编辑→操控变形 ,画笔工具得到加强功能。

    2012年3月22日发行Adobe Photoshop CS6Beta公开测试版,新特性有Photoshop CS6和Photoshop CS6 Extended中所有功能。新功能有内容识别修复,利用最新的内容识别技术更好地修复图片。另外,Photoshop采用了全新的用户界面,背景选用深色,以便用户更关注自己的图片。

    2013年2月16日,发布Adobe Photoshop v1.0.1版源代码。

    2013年6月17日,Adobe在MAX大会上推出了最新版本的Photoshop CC(CreativeCloud),新功能包括:相机防抖动功能、Camera RAW功能改进、图像提升采样、属性面板改进、Behance集成一集同步设置等。


    适用范围/PHOTOSHOP 编辑


    专业测评Photoshop的专长在于图像处理,而不是图形创作。图像处理是对已有的位图图像进行编辑加工处理以及运用一些特殊效果,其重点在于对图像的处理加工;图形创作软件是按照自己的构思创意,使用矢量图形来设计图形。
    平面设计平面设计是Photoshop应用最为广泛的领域,无论是图书封面,还招帖、海报,这些平面印刷品都需要Photoshop软件对图像进行处理。
    广告摄影广告摄影作为一种对视觉要求非常严格的工作,其最终成品往往要经过Photoshop的修改才能得到满意的效果。
    影像创意影像创意是Photoshop的特长,通过Photoshop的处理 可以将不同的对象组合在一起,使图像发生变化。
    网页制作网络的普及是促使更多人需要掌握Photoshop,因为在制作网页时Photoshop是必不可少的网页图像处理软件。
    后期修饰在制作建筑效果图包括许三维场景时,人物与配景包括场景的颜色常常需要在Photoshop中增加并调整。
    视觉创意视觉创意与设计是设计艺术的一个分支,此类设计通常没有非常明显的商业目的,但由于他为广大设计爱好者提供了广阔的设计空间,因此越来越多的设计爱好者开始学习Photoshop,并进行具有个人特色与风格的视觉创意。
    界面设计界面设计是一个新兴的领域,受到越来越多的软件企业及开发者的重视。在当前还没有用于做界面设计的专业软件,因此绝大多数设计者使用的都是该软件。


    工作界面/PHOTOSHOP 编辑


    启动后,就进入Photoshop的工作界面了,由以下几部分组成:

    标题栏

    位于主窗口顶端,最左边是Photoshop标记,右边分别是最小化、最大化/还原和关闭按钮。

    属性栏(又称工具选项栏)

    选中某个工具后,属性栏就会改变成相应工具的属性设置选项,可更改相应的选项。

    菜单栏

    菜单栏为整个环境下所有窗口提供菜单控制,包括:文件、编辑、图像、图层、选择、滤镜、视图、窗口和帮助九项。

    Photoshop中通过两种方式执行所有命令,一是菜单,二是快捷键。

    图像编辑窗口

    中间窗口是图像窗口,它是Photoshop的主要工作区,用于显示图像文件。图像窗口带有自己的标题栏,提供了打开文件的基本信息,如文件名、缩放比例、颜色模式等。

    如同时打开两副图像,可通过单击图像窗口进行切换。

    图像窗口切换可使用Ctrl+Tab。



    状态栏

    主窗口底部是状态栏,由三部分组成:

    文本行,说明当前所选工具和所进行操作 的功能与作用等信息。

    缩放栏,显示当前图像窗口的显示比例,用户也可在此窗口中输入数值后按回车来改变显示比例。

    预览框,单击右边的黑色三角按扭,打开弹出菜单,选择任一命令,相应的信息就会在预览框中显示。

    文档大小:表示当前显示的是图像文件尺寸。左边的数字表 示该图像不含任何图层和通道等数据情况下的尺寸,右侧的数字表示当前图像的全部文件尺寸。

    文档配置文件:在状态栏上将显示文件的颜色模式。

    文档尺寸:在状态档上将显示文档的大小(宽度和高度)。

    暂存盘大小:已用和可用内存大小。

    效率:代表Photoshop的工作效率。低于60%则表示计算机硬盘可能已无法满足要求。

    计时:执行上一次操作所花费的时间。

    当前工具:当前选中的工具。


    工具箱

    工具箱中的工具可用来选择、绘画、编辑以及查看图像。

    拖动工具箱的标题栏,可移动工具箱。

    单击可选中工具或移动光标到该工具上,属性栏会显示该工具的属性。

    有些工具的右下角有一个小三角形符号,这表示在工具位置上存在一个工具组,其中包括若干个相关工具。

    将左上角的双向箭头点击,可以讲工具栏变为单条竖排,再次点击则会还原为两竖排。


    控制面板

    共有14个面板,可通过“窗口/显示”来显示面板。

    按Tab键,自动隐藏命令面板,属性栏和工具箱,再次按键,显示以上组件。

    按Shift+Tab,隐藏控制面板,保留工具箱。

    安装配置/PHOTOSHOP 编辑


    字体安装


    1、我们先从网上下载一些PS精美字体以上为汉鼎繁字体,字体样式如下:

    存放地址:D:/my document/下载/汉鼎繁隶变

    2、下面,我们来讲解ps的字体安装:

    我们可以有两个方法来安装ps字体

    方法一:直接将下载的ttf文件解压到c:\fonts字体文件夹中,但是,可能有部分字体导致系统认不到;

    方法二:在字体下用菜单安装新字体来解决

    打开控制面板,找到”字体“并打开,然后在"文件"菜单中,选择"安装新字体",找到我们刚才下载并解压的字体,然后确定即可。如此,字体安装大功告成。

    3、我们进入PhotoShop,测试下是不是ps字体安装已经完成;从截图可以看出,刚才我们安装的ps字体已经成功

    笔刷安装


    1、首先要知道,PS的笔刷后辍名统一为*.abr

    2、安装方法:

    PS8.0以上版本安装路径为:打开安装PS的文件夹——预置——画笔——将你下载的笔刷解压到这里面。

    PS8.0以下版本安装路径为:打开安装PS的文件夹——再找到名为“brush”的文件夹,brush意为画笔,将你下载的笔刷解压到这里面。

    3、笔刷安装成功后如何使用?请打开photoshop,点画笔载入即可。

    笔刷配置


    1. 打开Photoshop,点击笔画工具。

    2. 从画笔的设置的菜单中选择“载入画笔”。

    3. 找到你放笔刷的文件夹,点选要用的笔刷然后点“截入”。

    4. 载入几个笔刷文件都可以,在这可以看你的载入的笔刷。

    5. 择你的笔刷大小颜色。最好是新建一个图层,现在可以用新笔刷自由绘画。

    6. 如果你想用原来的笔刷了。从菜单中选择“复位画笔”就可以回到原来的笔刷了。

    7. 这里还可以调节笔刷的各种设置。

    8. 如果想做个渐变填充,按住ctrl点击笔刷图层即可。

    使用技巧/PHOTOSHOP 编辑


    档案格式

    .PSD:原始的图像文件,包含所有的 Photoshop 处理信息,如图层,文本,渲染效果等。Photoshop 与 Image Ready 亦能开启PSD格式);PSD格式保存有图层、色版、路径,还有一些调整图层等(无法保存相关的历史记录)

    .PSB (Photoshop Big):此格式用於档案大小超过2 Giga Bytes 的档案,是新版本的.PSD 格式。

    .PDD (PhotoDeluxe Document):此格式只用来支援 Photo Deluxe 的功能。Photo Deluxe 现已停止开发。


    配置技巧


    1、在“编辑——首选项——文件处理“Ctrl+K、 Ctrl+2”中,

    使用技巧使用技巧
    追踪记录,但它不会理会你所指定的编号:它只会显示出你指定的几个条目。实际上,你可以增加里面所显示的历史文件数,这样就能够方便你迅速地查看。

    2、该软件要求一个暂存磁盘,它的大小至少要是打算处理的最大图像大小的三到五倍——不管的内存究竟有多大;例如,如果打算对一个5MB大小的图像进行处理,至少需要有15MB到25MB可用的硬盘空间和内存大小。

    3、如果没有分派足够的暂存磁盘空间,该软件的性能则会受到影响;该软件所占用的内存受到可用暂存磁盘空间的限制;因此,如果有1GB大小的内存,并指示Photoshop能够使用其中的75%,但仅有200MB能够用作设计时的暂存磁盘,那么大多数情况下,该软件就会使用200MB;注意:要获得Photoshop的最佳性能,将你的物理内存占用的最大数量值设置在50%——75%之间。[Ctrl+K, Ctrl+8](编辑>首选项>内存与图像高速缓存);不应将Photoshop的暂存磁盘[Ctrl+K, Ctrl+7](编辑>首选项>增效工具与暂存盘)与用户操作系统设置在同一个分区,因为这样做会使Photoshop与用户操作系统在争夺可用的资源,这样就会导致整体性能的下降。

    4、在打开Photoshop时按下Ctrl和Alt键,这样就能在Photoshop载入之前改变它的暂存磁盘。

    5、要将所有的首选项还原为默认值,就在打开Photoshop或ImageReady之后立即按下Ctrl+Alt+Shift。此时就会出现一个对话框,询问你是否确认需要重置。

    6、选择一个历史记录接着对图像进行更改时,所有活动记录下的记录都会被删除,或者更准确地来说,是被当前的记录所替代。然而,如果你启用了“历史记录”浮动面板中的“允许非线形历史”选项,你就可以选择一个记录,对图像做出更改,接着所做的更改就会被附加到“历史纪录”浮动面板的底部,而不是将所有活动记录下的记录都进行替换。你甚至还可以在不失去任何在其下方的记录的情况下删除一个记录。

    注意:在历史纪录之间的水平线颜色指示了它们的线性关系。用白色进行分割表示线形历史纪录,而黑色则表示非线形历史记录。

    一个非线形历史不仅非常占用内存,它也十分地令人难以理解。

    7、可以使用“编辑——首选项——文件处理”中的“图像预览”选项”Ctrl+K, Ctrl+2“来保存自定义的图标以,并预览该软件文档的图像;“总是储存”:将自定义图标或是图像预览(在Photoshop“图像”页卡中的图像“属性”对话框内)保存到图像中;注意:启用图像预览通常会将文件大小增加大约2KB;“储存时询问”:能够让你在“储存为”对话框中触发“缩略图”选项;注意:这个选项并不是真正地会在保存时询问;它仅仅是当你保存图像时让“缩略图”选项可用;“总不储存”:禁用图像预览及自定义图标。这个选项同时也会禁用“储存为”对话框中的“缩略图”选项。

    8、有一个方法能够删除你不需要的增效工具(.8be)、滤镜(.8bf)、文件格式(.8bi)等等,那就是将它们的文件名(或包含它们的文件夹)之前使用一个颚化符号(~)。Photoshop就会自动忽略任何以“~”开头的文件或文件夹。

    9、可以通过对你喜欢的应用程序在“Helpers”文件夹中创建快捷键来自定义“文件>跳转到”以及“文件>在选定浏览器中预览”菜单。

    将图像应用程序添加到Photoshop的“文件>跳转到”子菜单中,只需要在“Jump To Graphics Editor”目录下创建一个快捷方式。

    要在ImageReady的“文件>跳转到”子菜单中创建你自己的HTML编辑器,你可以在“Jump To HTML Editor”目录下创建一个指向你所需要的应用程序的快捷方式。

    要在“文件>在选定浏览器中预览”子菜单中添加你喜欢的浏览器,那么就在“Previe w In”目录中创建一个快捷方式。

    ImageReady的默认“跳转到”的图像应用程序是Photoshop,而Photoshop的默认“跳转到”的图像应用程序是ImageReady。

    10、要让Windows(特别是95/NT)使用定制的显示器 匹配曲线,只需要如下操作:

    (1)在开始菜单的“启动”中删除“Adobe Gamma Loader”。

    (2)确定ICM曲线的路径/名称(基本上是处在C:\WinNT\System32\Color\中)。

    (3)运行RegEdit,找到如下项目:

    HKEY_LOCAL_MACHINE>Software>Adobe>Color>Monitor>Monitor0

    (4)创建一个新的项,叫做“Monitor Profile”

    (5)在这个显示器曲线的项中输入步骤2中的路径/名称。

    注意:在设置了这个曲线后,由于Adobe Gamma已经重新配置了Adobe Gamma Loader,因此不要再运行它。

    11、要想释放你的内存 ,你可以选择“编辑>清理 >历史纪录”,但这样做就清空所有打开文档的历史纪录。

    注意:如果仅需要清理活动文档的历史纪录,那么请按下Alt键并在历史纪录浮动面板菜单中选择“清除历史纪录”。这样就能够在不改变图像的情况下清除所有的历史纪录。

    警告!以上的命令是无法撤销的!

    12、要计算图像文件的大小,可以使用以下等式:

    文件大小=分辨率的平方x宽x高x色深/8192(bit/KB)

    如果是24位的图像,例如处在屏幕分辨率为72dpi时则使用:

    文件大小=宽x高x3/1024

    小贴士:用1024去除(KB/MB)就能够以MB来决定文件的大小。

    13、要确保直方图的级别对话框精确,则关闭“编辑>首选项>内存与图像高速缓存”[Ctrl+K, Ctrl+8]中的“使用缓存统计”钩选框。

    14、要创建网络安全颜色,须确保色彩的R、G和B元素都是十六进制数的33或十进制的51的倍数,任何以下的值都是可接受的:00 (0)、33 (51)、66 (102)、 99 (153)、CC (204)、FF (255)。

    15、由于压缩算法是对JPEG和PNG的像素为8的正方形可用,因此如果图像文件能够按8进行切割,它的大小就能够有所缩减。

    存盘处理


    Photoshop在使用中有时候会提示“暂存盘已满”,其原因是PS默认的暂存盘在启动部分,空间不够了,解决办法很简单。

    打开Photoshop(所有版本设置都差不多),执行菜单上的“编辑-预设-增效工具与暂存盘”命令,打开预设面板,然后把“第一(F)”设置你电脑上空间余量比较多的盘。然后关闭photoshop重新启动一次既可解决问题!

    ps的缓存盘一般默认在C盘,很可能是你的C盘容量不能满足缓存盘的要求,所以你应该清理一下C盘,使用系统维护工具像360卫士、金山卫士等都可以帮你将系统垃圾文件清理干净。你还可以将安装在C盘上的一些不必要的应用程序卸载掉,腾出C盘的有效空间。特别注意,今后安装应用程序尽量不要安装到C盘,可以安装到除C盘以外的其它盘,来减轻C盘的负担。

    点编辑 -- 首选项 -- 性能,将暂存盘设置到空间较大的盘符,然后重启PS就可以了。

    提高效率


    1.提高占用内存资源率

    通常情况下, Photoshop 占用内存资源的默认值是50%。也就是说, 如果一个人专心进行图像处理, 没有使用其他软件耗费内存的话, 那么他将浪费了几乎50%的内存, 而使自己陷于内存不够, 甚至内存被用完的困境而毫无觉察。其实, 只要打开“文件”下拉菜单“预置”菜单下的“内存与图像高速缓存”子菜单, 把Photoshop使用内存的百分比提高到80%- 90%, 就可以大大提高内存的利用率和工作效率。2.尽量避免同时使用其他大型软件 Photoshop 内存使用比率增高后, 应尽量避免与Photoshop 同时使用其他大型软件, 否则其他软件的运行速度将变得非常缓慢, 甚至容易引起死机。因此, 最好将占用内存资源的其他程序一律关掉。

    2.扩展虚拟内存

    对于普通的图像处理, 通过调整Photoshop 的内存使用比率,尽量不要同时使用其他大型软件, 就可以顺利进行操作了。但要进行大型的或复杂的Photoshop 图像处理, 计算机的内存还是显得太小, 会大大影响Photoshop 图像处理的速度。因此需要扩展虚拟内存。方法是: 打开“文件”下拉菜单“预置”菜单下的“增效工具与暂存盘”子菜单, 把计算机硬盘上的某个或某几个驱动器分别设置为第一、第二、,暂存盘, 并且将除了系统盘符之外所有暂存盘打开( Photoshop默认设置仅第一暂存盘打开) , 这样可以不影响计算机的运行速度,当常规内存被用光之后,Photoshop 会自动去使用其他暂存盘暂存盘给予系统盘更大的空间,同时使Photoshop获得更大的内存空间, 既能提高Photoshop 的处理速度, 又能最大限度地执行Photoshop 的各种复杂操作。

    3.及时释放内存空间

    在Photoshop 中进行图像处理时, 所有的操作( 包括复制到粘贴板、恢复、填充物、记录等) 都将记录在Photoshop 的历史记录工作板中, Photoshop 会将这些图像和数据保存在内存里, 大大占用了计算机宝贵的内存空间。因此, 要及时释放这些内存空间, 方法是: 在“编辑”下拉菜单下的“清理”子菜单中根据需要, 选择部分清除或全部清除来释放相应内存, 保证随时都有足够大的内存空间供Photoshop 顺利进行各种操作。

    4.及时删除临时文件

    进行图像处理时, Photoshop 会自动产生一些临时文件, 如果所处理的图像较大, 那么所产生的临时文件都很大, 假如处理一幅20MB 大小的图像, 临时文件很可能是100~150MB,这些文件存在Windows\temp 或设置为虚拟内存的驱动器里, 将所有photoshop产生的临时文件*.tmp 全部删除, 就可以大大优化工作环境。


    常用尺寸


    全开 844×1162

    2开 581×844 3开 387×844

    4开 422×581 6开 387×422

    8开 290×422

    注:成品尺寸=纸张尺寸-修边尺寸

    常见开本尺寸(单位:mm)

    开本尺寸:787 × 1092

    对开:736 × 520

    4开:520 × 368

    8开:368 × 260

    16开:260 × 184

    32开:184 × 130


    工具技巧


    .要使用画笔工具画出直线,首先在图片上点击,然后移动鼠标到另一 点上按住Shift再次点击图片,Photoshop就会使用当前的绘图工具在两点 间画一条直线。

    .任何时候按住Ctrl键即可切换为移动工具[V],按住Ctrl+Alt键拖动 鼠标可以复制当前层或选区内容。

    .按住空格键可以在任何时候切换为抓手工具[H]( Hand Tool )。

    .缩放工具的快捷键为“Z”,此外Ctrl+空格键为放大工具,Alt+空 格键为缩小工具。

    .按Ctrl+“+”键以及“-”键分别为放大和缩小图像的视图;相对应 的,按以上热键的同时按住Alt键可以自动?#123;整窗口以满屏显示( Ctrl+Alt+ “+”和Ctrl+Alt+“-” ),这一点十分有用!(注意:如果想要在使用 缩放工具时按图片的大小自动?#123;整窗口,可以在缩放工具的选项中选中“ ?#123;整窗口大小以满屏显示( Resize Windows to Fit )”选项。

    快捷键/PHOTOSHOP 编辑


    工具箱


    (多种工具共用一个快捷键的可同时按【Shift】加此快捷键选取)

    查看键盘所有快捷键:【Ctrl】+【Alt】+【Shift】+【K】


    矩形、椭圆选框工具:【M】
    套索、多边形套索、磁性套索:【L】
    橡皮擦工具:【E】
    裁剪工具:【C】
    仿制图章、图案图章:【S】
    画笔修复工具、修补工具:【J】
    添加锚点工具:【+】
    移动工具:【V】
    历史记录画笔工具:【Y】
    模糊、锐化、涂抹工具:【R】
    删除锚点工具:【-】
    魔棒工具:【W】
    铅笔、直线工具:【N】
    减淡、加深、海绵工具:【O】
    直接选取工具:【A】
    画笔工具:【B】
    吸管、颜色取样器:【I】
    钢笔、自由钢笔、磁性钢笔:【P】
    油漆桶工具:【K】
    度量工具:【U】
    默认前景色和背景色:【D】
    文字、直排文字、直排文字蒙板:【T】
    使用抓手工具【空格】
    抓手工具:【H】
    切换前景色和背景色:【X】
    径向渐变、度渐变、菱形渐变:【G】
    工具选项面板:【tab】
    缩放工具:【Z】
    临时使用移动工具:【Ctrl】
    切换标准模式和快速蒙板模式:【Q】
    选择第一个画笔 :【[】
    临时使用吸色工具:【Alt】
    带菜单栏全屏模式、全屏模式 :【F】
    选择后一个画笔 :【]】
    输入工具选项【0】至【9】
    移动图层至下一层:【Ctrl】+【[】
    移动图层至上一层:【Ctrl】+【]】
    循环选择画笔 :【[】或【]】
    图层置顶:【Ctrl】+【Shift】+【]】


    文件操作

    新建图形文件: 【Ctrl】+【N】默认设置创建新文件 :【Ctrl】+【Alt】+【N】打开已有的图像: 【Ctrl】+【O】
    打开为,【Ctrl】+【Alt】+【O】新建图层,【Ctrl】+【Shift】+【N】另存为,【Ctrl】+【Shift】+【S】
    关闭当前图像,【Ctrl】+【W】显示的“预置”对话框,【Alt】+【Ctrl】+【K】存储副本,【Ctrl】+【Alt】+【S】
    保存当前图像,【Ctrl】+【S】应用当前所选,效果,并使参数可调,【A】页面设置【Ctrl】+【Shift】+【P】
    打开预置对话框,【Ctrl】+【K】设置透明区域与,色域,【Ctrl】+【4】设置“常规”选项,【Ctrl】+【1】
    打印,【Ctrl】+【P】设置参考线与,网格,【Ctrl】+【6】设置存储文件,【Ctrl】+【2】
    设置显示和光标,【Ctrl】+【3】斜面和浮雕效果,【Ctrl】+【5】内发光效果,【Ctrl】+【4】
    外发光效果,【Ctrl】+【3】设置单位与标尺,【Ctrl】+【5】通道选择【ctrl+1,2,3,4】


    图层操作

    正常 :【Shift】+【Alt】+【N】正片叠底: 【Shift】+【Alt】+【M】循环选择混合模式 :【Shift】+【-】或【+】
    溶解,【Shift】+【Alt】+【I】颜色减淡,【Shift】+【Alt】+【D】阈值,(,位图,模式),【Shift】+【Alt】+【L】
    背后,【Shift】+【Alt】+【Q】颜色加深,【Shift】+【Alt】+【B】强行关闭当前话框,【Ctrl】+【Alt】+【W】
    清除,【Shift】+【Alt】+【R】饱和度,【Shift】+【Alt】+【T】无限返回上一步,【Ctrl】+【Alt】+【Z】
    屏幕,【Shift】+【Alt】+【S】重新选择,【Ctrl】+【Shift】+【D】修改字距,【Alt】+【←/→】
    叠加,【Shift】+【Alt】+【O】变亮,【Shift】+【Alt】+【G】修改行距,【Alt】+【↑/↓】
    柔光,【Shift】+【Alt】+【F】差值,【Shift】+【Alt】+【E】粘贴,【Ctrl】+【Alt】+【V】
    强光,【Shift】+【Alt】+【H】排除,【Shift】+【Alt】+【X】全部选取,【Ctrl】+【A】
    变暗,【Shift】+【Alt】+【K】色相,【Shift】+【Alt】+【U】路径变选区,数字键盘的,【Enter】
    变亮,【Shift】+【Alt】+【G】颜色,【Shift】+【Alt】+【C】羽化选择,【Ctrl】+【Alt】+【D】
    光度,【Shift】+【Alt】+【Y】复制当前图层,【Ctrl】+【J】载入选区,【Ctrl】+点按图层,路径
    取消选择,【Ctrl】+【D】反向选择,【Ctrl】+【Shift】+【I】-


    图像调整
    自由变换:【ctrl】+【T】再次变换:【Ctrl】+【Shift】+【Alt】+【T】图像大小:【Ctrl】+【Alt】+【I】
    色阶,【Ctrl】+【L】画布,大小,【Ctrl】+【Alt】+【C】色相/饱和度,【Ctrl】+【U】
    曲线,【Ctrl】+【M】黑白,【Alt】+【Shift】+【Ctrl】+【B】去色,【Shift】+【Ctrl】+【U】
    反相,【Ctrl】+【Shift】+【I】色彩平衡,【Ctrl】+【B】黑白,【alt】+【shift】+【ctil】+【B】


    编辑文字

    移动图像的文字:【Ctrl】 + 选中文字选择文字时显示/隐藏:【Ctrl】 + 【H】选择从插入点到鼠标点的文字:【向上键】+ 点击鼠标
    使用/不使用,下划线,【向上键】+,【Ctrl】,+【,U】使用/不使用中间线,【向上键】+,【Ctrl】,+【,/】使用/不使用大写英文,【向上键】+【,Ctrl】,+【,K】
    使用/不使用Caps,【向上键】+【Ctrl】,+【,H】使用单行/多行,编辑器,【向上键】+【Alt】,+【,Ctrl】,+【,T】-


    Photoshop的主要设计师ThomasKnoll的父亲GlennKnoll是密歇根大学教授,同时也是一个摄影爱好者,他家地下室是一个暗房。他两个儿子Thomas和John从小就跟着爸爸玩暗房,但John似乎对当时刚刚开始发行的个人电脑更感兴趣;此后Thomas也迷上个人电脑,并在1987年买一台苹果电脑(MacPlus)用来帮助完成他的博士论文。


    常用术语

    色彩空间

    色彩是人的眼睛对于不同频率的光线的不同感受,色彩既是客观存在的(不同频率的光)又是主观感知的,有认识差异。所以人类对于色彩的认识经历了极为漫长的过程,直到近代才逐步完善起来,但至今,人类仍不能说对色彩完全了解并准确表述了,许多概念不是那么容易理解。“色彩空间”一词源于西方的“ColorSpace”,又称作“色域”,色彩学中,人们建立了多种色彩模型,以一维、二维、三维甚至四维空间坐标来表示某一色彩,这种坐标系统所能定义的色彩范围即色彩空间。我们经常用到的色彩空间主要有RGB、CMYK、Lab等

    CMYK

    这种模型用青色(C)、洋红色(M)、黄色(Y)和黑色(K)油墨打印RGB颜色。(黑色简写为K,它代表Key。)无论何时打印图像都会使用CMYK油墨。理想状态下,青色油墨只吸收红光,洋红色油墨只吸收绿光,黄色油墨只吸收蓝光;这样通过吸收落在纸上的光线,而不是直接创建光,就能够打印RGB图像。但由于油墨的纯度问题,CMYK油墨(也叫加工色)并不能够打印出用RGB光线创建出来的所有颜色。

    抖动:这种方法利用两种纯色图案来模拟一种颜色(例如,在黄色区域上增加红点图案可以创建出橙色)。这个术语也指在锐化时添加杂色图案使边缘变得不那么明显。

    HSB

    这种方法在处理RGB或CMYK颜色时将颜色分解为以下3种成分:色相(H)、饱和度(S)和亮度(B)。色相指颜色的纯度(红色指粉红、褐红和熟苹果红等纯色),饱和度是指颜色的强度或鲜艳度(粉红色不是一种很饱和的红色,熟苹果红则是一种非常饱和的红色)。亮度是指颜色的明暗程度(粉红是一种明亮,但是不够鲜艳的红色。褐红是一种很暗的红色)。所以,当谈论颜色的色相时,并没有描述它的亮度和鲜艳程度(饱和度)。当谈论颜色的饱和度时,也没有指出其基色(色相),或者其明暗程度(亮度)。当谈论颜色的亮度时,也没有说出其基色(色相),或者其鲜艳程度(饱和度)。

    Lab

    一种描述颜色的科学方法。它将颜色分成3种成分:亮度(L)、A和B。亮度成分描述颜色的明暗程度。“A”成分描述从红到绿的颜色范围。“B”成分描述从蓝到黄的颜色范围。Lab颜色是Photoshop在进行不同颜色模型转换时内部使用的一种颜色模型(例如从RGB转换到CMYK)。

    杂色:一种点状图案,类似于电视接收不到信号时出现在屏幕上的雪花点。这个图案常用于模糊两种颜色之间的清晰过渡。它用多种随机边缘形状来代替原来的直线过渡边缘。

    多色调分色法:这一过程将平滑的颜色转换分裂成可见的纯色色阶。谈到渐变时,它也常被称作梯级法或条带。


    RGB

    这种模型用红(R)、绿(G)、蓝(B)三色光创建颜色。您之所以能够看见颜色,是因为眼睛的视网膜上有能够感知红、绿、蓝这三种颜色的圆锥细胞。扫描仪通过测量从原始图像上反射出来的RGB三色光多少来捕获信息。计算机显示器也是通过发射RGB三种色光到您的眼中来显示信息。眼睛看到的所有颜色都由红、绿、蓝这三种色光组合而成。现实世界其实是一个真正的RGB世界。


    矢量

    图像可以是光栅、矢量,或者两者的组合。光栅图像由像素网格构成,这使得图像在近看时会有锯齿,并且导致它们在放大时会显得模糊或呈锯齿状;相反,矢量图像是由光滑的曲线和直线(也就是路径)构成的,它能够以任意比例缩放而不会降低图像的质量。创建矢量图像的最常用程序是AdobeIllustrator。

    图层就是组成一副图片的各个零件,就是你给美女穿衣服,背景层,就是原始人,新建一个图层的话,就是给他穿一件衣服。有很多图层的话,就是穿好衣服,走在大街上的美女了;道是用来保存选区,储存颜色信息的。和颜色的模式有直接联系;路径绘制出来的是矢量图,形状也叫矢量蒙版,是和路径是联系的,动作主要用来做批处理用的。把这个图象的做法,记录下来,然后应用到另外一个文档上;滤镜图象处理特效效果。

    矢量功能

    Photoshop的新版本的矢量功能比起早期版本来已经提高了很多,但整体来说还是不尽如人意的。一般设计人员在处理矢量部分都以其他矢量软件作为补充,而只是把图片部分交给photoshop来处理。但这显然不是Adobe公司真正要看到的,所以在最近的每个版本中,都对矢量部分有所改进。

    具体说来photoshop为设计人员所诟病的有:

    小文字如果用于印刷,边缘会产生发虚的现象,也叫毛边;

    文本段落编辑很不方便;

    矢量绘图功能非常落后。

    但客观地说,作为一款图片处理工具软件来说,是非常棒的,特别是它的矢量功能。

    专业评测/PHOTOSHOP 编辑

    Photoshop的应用领域很广泛的,在图像处理、视频、出版各方面都有涉及。Photoshop的专长在于图像处理,而不是图形创作;有必要区分一下这两个概念;图像处理是对已有的位图图像进行编辑加工处理以及运用一些特殊效果,其重点在于对图像的处理加工;图形创作软件是按照自己的构思创意,使用矢量图形来设计图形,这类软件主要有Adobe公司的另一个著名软件、Macromedia公司的Freehand以及Corel公司的(CDR) ;Photoshop Creative Suite 5.5已经上市。


    学习书籍/PHOTOSHOP 编辑

    《Photoshop CS/CS2 WOW! BOOK》适用于PS零基础或者是PS中高手

    《十八天学通PS》 适用于PS零基础

    《Photoshop设计师圣经》进阶图书

    《Photoshop图像修复与润饰》工具书

    《抠图+修图+调色+合成+特效Photoshop核心应用5项修炼》很实用的ps教程

    新手该如何学习/PHOTOSHOP 编辑

    传统学PS是看书来学的,但是随着现如今设计这门知识越来越复杂化和高端化,看书学习在某些方面已经远远不能满足了。因为道理很简单,你无法通过看书来学会自行车。那PS和自行车都是一个需要双手操作的工具,无法通过看书让大脑理解后就自然会了。而是身体上的手和脚多次的接触这种工具之后带来的熟练感。学PS失败的人很多情况就是自己在那里研究。研究精神固然可嘉,但是学自行车的人都懂得在那里强。学PS也是这样子,不管你PS学习中遇到什么问题,停止对PS的研究,只做刚开始最简单的练习,虽然过程有点枯燥,但是每个视频一旦你完全熟练后,你会带来一种特有的成就感和满足感,这才是学习PS真正的方法。新手学习的话应该从最简单的软件基础开始,进而上升到色彩、思维等。如果你真正的想学好,去这个群,前三位:435.中间三位:427.最后三位:438.这里每晚都有课,你会学到真正适合你的东西。当然如果只是修修图,娱乐一下就算了,成为顶尖设计师的目标还是要有的,万一实现了呢?那么其他方面的知识还需要什么?当你真正决定好要学电脑平面设计的时候,你必须要知道电脑平面设计的基础是什么。 首先,美术基础。对于各大艺术院校出身的人来说就有一定的基础。他们在学校里学习了如素描、色彩、国画、油画、平面构成、立体构成、色彩构成等,有一定的美术功底,并且系统地学习了VIS形象识别系统、书籍设计、包装设计、版式设计、摄影艺术等等。但是工作后你会发现,你在学校里学的那点东西是远远不够的。进入社会,只是个开始,你要面临新的学习。但是有很多“半路出道”的设计爱好者没有一点美术基础,不过这没什么大问题,有兴趣做你的老师,只要你平时工作学习之余抽空时间多学学一些美术方面的东西,如色彩知识,培养自己的色彩感知能力,多练习徒手作画,这对电脑平面设计师来说也有很必要的。 

    懂得模仿、学会借鉴/PHOTOSHOP 编辑

    新手成长需要一个过程,这自然要从模仿开始。要多看优秀的设计作品,学习人家作品中优秀的地方,并且多多练习,不断地进步,不断地提高自己。但值得注意的是,模仿不是你的长期目标,既然是设计,你更需要的是属于自己的东西。从模仿中慢慢地学会如何去借鉴,一个好的借鉴就是一种创新。努力去创造属于自己的东西才是一个真正的电脑平面设计师需要做的。纠结的时候,让自然为你做决定!遵循自然规律的设计总是因为贴近万物本源而受到更多人的宠爱,因此,当你举棋不定的时候,你可以选择将设计代入大自然定律中,让自然为你做出最好的决定。比如,现实和自然告诉我们,光源来自天空,在人们也已经习惯了这种由上至下光线来源的时候,设计师需要做的应该是能顺应用户视线的光线设计。

    相关文献

    扩展阅读
    1在photoshop中俄文字间距过大怎么调整
    2photshop学习教程

    互动百科的词条(含所附图片)系由网友上传,如果涉嫌侵权,请与客服联系,我们将按照法律之相关规定及时进行处理。未经许可,禁止商业网站等复制、抓取本站内容;合理使用者,请注明来源于www.baike.com。

    登录后使用互动百科的服务,将会得到个性化的提示和帮助,还有机会和专业认证智愿者沟通。

    互动百科用户登录注册
    此词条还可添加  信息模块

    WIKI热度

    1. 编辑次数:135次 历史版本
    2. 参与编辑人数:105
    3. 最近更新时间:2018-05-25 23:50:02

    扫码免费获得此书,
    新用户手机专享特权。

    互动百科

    扫码下载APP